1. Aiutaci a sostenere questa community!

    Il portale Power Android è totalmente auto finanziato dallo staff. Vi invitiamo a contribuire a questa community anche tramite donazioni che possono essere effettuate registrandosi ed usando la relativa funzione di donazione sulla sidebar, donazioni che saranno utilizzate per pagare i servizi del provider che ospita questo sito web. Abbiamo anche aperto la possibilità agli utenti di diventare redattori e poter contribuire ancora più attivamente. Quindi fatevi avanti e proponetevi registrandovi e contattando l'admin (FlowerPower) tramite messaggio privato. Fatevi avanti, vi aspettiamo!!!

    Chiudi
  1. starandroid
    Offline

    starandroid Active Member

    Messaggi:
    1.681
    Nel giro di una settimana circa mi sono trovato con il SGS spento. Ho dovuto staccare la batteria per riaccenderlo. Non vi saprei dire quanto tempo è rimasto spento perchè stava in tasca della giacca. Sicuramente non più di una mezzora. Posso dire però che ultimamente ho giocato un pò troppo con le rom e con i temi. Lo spegnimento però non avviene mentre lo uso a dovere ma a "riposo".
    Un'altra cosa da dire e che faccio fatica a cambiare i temi. Mi rimane sempre sotto il tema precedente. Praticamente ho 2 tempi in 1. Grazie a chiunque vuole partecipare a questa discussione.
     
  2. llo
    Offline

    llo Gold Member

    Messaggi:
    7.811
    Forse la cosa migliore da fare é un reset completo....il che comporta anche la formattazione della scheda da 6g.....di modo da averlo effettivamente come mamma samsung l'ha fatto....poi riflashi kernel e rom.....

    llo hardcore yoing from tapatalk
     
  3. Shaw
    Offline

    Shaw Moderator Membro dello Staff

    Messaggi:
    10.783
    Ciao star, non ti va di fare una bella pulizia? Ti ritrovi l'sgs bello nuovo e performante, magari aspetti la black 3.0
    e ce lo schiaffi sopra, il motivo per cui ti si è spento, o peggio...bloccato visto che hai tolto la batteria non saprei dirlo,
    qualcosa non ha digerito, se hai messo diversi temi non vuol dire che forzi a bloccarlo, dovresti fare sempre prima un wipe cache e data dalvick da recovery, anche se a volte non lo ho fatto nemmeno io. Una bella piallata io la farei. : Thumbup :
     
  4. starandroid
    Offline

    starandroid Active Member

    Messaggi:
    1.681
    Faccio sempre il wipe ma non so perchè mi si incasinano i temi. Volevo piallare ma preferisco farlo appena esce la ginger. Correggimi se sbalgio. Flasho la JM9 (cosi ho letto in giri) con Odin. Poi metto il kernell per la Ginger quando uscirà e infine la Ginger by sconcau. Va bene così oppure faccio anche un ripristina dati di fabbrica e anche un wipe factory ecc..
     
  5. Shaw
    Offline

    Shaw Moderator Membro dello Staff

    Messaggi:
    10.783
    Io ripartirei dalla jpu come dice sconca e poi via via rimetti kernel e rom che vuoi. : Thumbup :
     
  6. starandroid
    Offline

    starandroid Active Member

    Messaggi:
    1.681
    Che differenza c'è. So che la JM8/9 è una Eclair 2.1
     
  7. Shaw
    Offline

    Shaw Moderator Membro dello Staff

    Messaggi:
    10.783
    Fai te, io ho piallato con jpu

    Shaw using Tapatalk
     
  8. starandroid
    Offline

    starandroid Active Member

    Messaggi:
    1.681
    Ok,ma se approfondiamo l'argomento ci facciamo anche un'idea sempre se ti va. Apro un'altro tread.
     
  9. Nosterius
    Offline

    Nosterius Gold Member

    Messaggi:
    3.436
    ma la differenza è che la jpu è froyo e la jm9 è eclair. in teoria non ci dovrebbero essere problemi a ripartire da eclair però la maggior parte di noi pialla con la jpu e non ha mai avuto problemi. Quindi è ben testata no? ;)
     
  10. Shaw
    Offline

    Shaw Moderator Membro dello Staff

    Messaggi:
    10.783
    infatti è cosi, poi se uno preferisce la eclair : ... :
     
  11. starandroid
    Offline

    starandroid Active Member

    Messaggi:
    1.681
    Ok, almeno adesso so che la Jpu è Froyo. Riguardo al fatto che non mi "installa" per bene i temi e che fatica a "installare" il tema blu del market e anche il bootanimation di un'altro secondo voi da cosa può dipendere. Un problema di scrittura legato a cosa?
     
  12. Nosterius
    Offline

    Nosterius Gold Member

    Messaggi:
    3.436
    ma probabilmente si è un po' incasinato il sistema... anche a me è capitato che si mischiassero i temi... anzi a me si sono mischiate 2 rom! il mio consiglio spassionato è diperdere un oretta per piallare, flashare e ripristinare le app. Io 3 mesi che flasho di tutto e di più e per ora ho piallato solo 2 volte sempre con successo ( ho tolto ogni tipo di errore di cui non capivo la causa) ;)
     
  13. starandroid
    Offline

    starandroid Active Member

    Messaggi:
    1.681
    E fin qui siamo daccordo ma come dicevo prima aspetto il ginger ormai siamo moolto vicini. Solo che sono maledettamente curioso e se potessi entrare dentro il telefono lo farei. Come sono anche cuorioso sapere perchè sto telefono vede 350mb di ram e non 512.
     
  14. Shaw
    Offline

    Shaw Moderator Membro dello Staff

    Messaggi:
    10.783
    Sei proprio un fenomeno :D , ...maledettamente curioso :tools-hammerdrill:
     
  15. Shaw
    Offline

    Shaw Moderator Membro dello Staff

    Messaggi:
    10.783
    perchè il resto se li ciuccia il sistema. :D
     
  16. Nosterius
    Offline

    Nosterius Gold Member

    Messaggi:
    3.436
    infatti : Cowboy : non sapete che nervoso quando vedo il desire di un mioa mico che a memoria libera ne ha 300 puliti ( se non ricordo male ) :violence-sniperdark:
     
  17. llo
    Offline

    llo Gold Member

    Messaggi:
    7.811
    Beh....io per esempio ho piallato ieri....per avere un installazione pulita della rom...e anche perché mi dava un errorino...mi spiego...avevo la orange sopra...poi ho cambiato il tema e tutto a posto...ho cambiato rom....tutto funziona perfettamente,ma quando schiaccio un qualsiasi pulsante nella home il background si illumina arancione....ho pensato che piallando avrei risolto...ma é riapparso non appena ho ripristinato il backup...chiaramente piallando la memoria 6g non la tocca...per cui potrebbe essere un errorino di sistema...(o almeno penso)...forse facendo un factory reset si risolve....per quello ho pensato sta teoria anche per te star...

    llo hardcore yoing from tapatalk
     
  18. starandroid
    Offline

    starandroid Active Member

    Messaggi:
    1.681
    E' già qualcosa..riguardo alla ram ciuccia o non ciuccia deve fare comunque vedere che sono 512 i mb e non 350.
     
  19. Shaw
    Offline

    Shaw Moderator Membro dello Staff

    Messaggi:
    10.783
    cioè, hai fatto un restore? se è cosi ci credo che ti si ripresenta un problema.
     
  20. llo
    Offline

    llo Gold Member

    Messaggi:
    7.811
    Ho fatto ripristina dati e applicazioni da titanium

    llo hardcore yoing from tapatalk
     

Condividi questa Pagina