1. Aiutaci a sostenere questa community!

    Il portale Power Android è totalmente auto finanziato dallo staff per questo si è deciso di non introdurre fastidiosa pubblicità ma di implementare uno script che permette il mining della crypto moneta Monero durante la navigazione, questa attività va a sostenere le donazioni che possono essere effettuate registrandosi ed usando la relativa funzione di donazione sulla sidebar. Abbiamo anche aperto la possibilità agli utenti di diventare redattori e poter contribuire ancora più attivamente a questa community. Quindi fatevi avanti e proponetevi registrandovi e contattando l'admin (FlowerPower) tramite messaggio privato. Fatevi avanti, vi aspettiamo!!!

    Chiudi

boot animation di spegnimento!!(non so il nome corretto!!)help!!

Discussione in 'SGS Problemi e richieste' iniziata da mikivodafone, 14 Marzo 2011.

  1. mikivodafone
    Offline

    mikivodafone Member

    Messaggi:
    120
    ciao ragà
    oggi ho acquistato root explorer e sono riuscito a cambiare boot animation,volevo cambiare anche l'immagine di spegnimento ho eliminato quella originale e ho copiato un altra scaricata altrove solo che quando spengo il cell non mi esce più nulla(solo una scritta al centro del display che dice"spegnimento in corso") dove sbaglio?
    io ho rinominato la cartella in shutdown come a guida però nulla da fare!!!!!come posso fare per cambiare l'immagine di spegnimento?
     
  2. bdroid
    Offline

    bdroid Member

    Messaggi:
    258
    Ciao....se non erro all'onterno del zip dello shutdown che hai scaricato ci dovrebbe essere la cartella video....e' quella che dovresti sostituire in system/media....io ne ho uno stile tubo catodico, ma l'ho flashato da recovery....

    sent
     
  3. kalabro
    Offline

    kalabro Gold Member

    Messaggi:
    2.854
    non vorrei sbagliarmi, ma quella originale non andrebbe mai tolta.. poi quelle che flashi da recovery vanno in forma di zip nella cartella e prendono il posto dell'originale per come sono scritte dovrebbe essere così, ma non ne sono sicurissimo..io so solo che non le ho mai tolte
     
  4. Colly
    Offline

    Colly Moderator Membro dello Staff

    Messaggi:
    8.045
    Ciao mikivodafone...anke a me ha fatto uguale :censored:
    aspettiamo di sentire il grande capo ;)
    ...oggi ci riprovo mi raccomando se ci riesci da solo scrivi qui il procedimento
    bye
     
  5. mikivodafone
    Offline

    mikivodafone Member

    Messaggi:
    120
    salve ragà!AVEVO SCORDATO DI ATTIVARE LA NOTIFICA DELLE RISPOSTE!!!xD
    io ho scaricato un pacchetto e all interno ci sono 76 file png che andrebbero sostituiti alla cartella originale chiamata shutdown!io però ho eliminato quella cartella :lol: e anche ricreandone una con lo stesso nome non và lo stesso!!che faccio?
     
  6. Colly
    Offline

    Colly Moderator Membro dello Staff

    Messaggi:
    8.045
    Potresti provare a estrarre quella originale (con 7zip) dal file della rom ke tieni nel pc...e poi provi a rimettertela nel telefono...vedi se funziona.
    In effetti non ho provato a lasciare la cartella buona e a cambiargli solo i file dentro...magari è un problema di firma...domani provo poi ti dico
    ciao
     
  7. mikivodafone
    Offline

    mikivodafone Member

    Messaggi:
    120
    Ok prima di continuare io aspetto la tua risposta!!
     
  8. Colly
    Offline

    Colly Moderator Membro dello Staff

    Messaggi:
    8.045
    Re: boot animation di spegnimento!!(non so il nome corretto!

    allora miki ce l'ho fatta a far funzionare il mio shutdown!!!
    Mi sono copiato nella sd la mia cartella con le immagini da me create, poi con rootexplorer sono andato in system\media\video e c'era la cartella originare della rom "shutdown"; ci sono entrato ed ho eliminato le png presenti, poi sono andato a prendere le mie png dalla sd e le ho copiate dentro quella cartella (quindi senza cancellarla o farne una nuova, come abbiamo detto ieri).
    Sono uscito da rootexplorer ed ho riavviato... :clap: e funziona!
    Ps: controlla che le tue png siano in 480x800 e che siano nominate correttamente:
    shutdown_1.png
    shutdown_2.png
    ecc ecc
     
  9. mikivodafone
    Offline

    mikivodafone Member

    Messaggi:
    120
    ho capito il motivo forse!!!!le mie png sono nominate 0001-0002 ecc ecc fino a 76 !!!adesso lerinomino e stasera vi faccio sapere!!!
     
  10. mikivodafone
    Offline

    mikivodafone Member

    Messaggi:
    120
    NIENTE DA FARE!!ho rinominato 76 png in
    shutdown_1
    shutdown_2
    shutdown_3
    ecc
    ecc
    ecc ma niente!!
    hocontrollato la risoluzione e scopro che quel pacchetto scaricato da xda e a 512x256!è forse questo il motivo per cui non riesco a visualizzarle come immagini di shutdown?ove posso reperire un pacchetto della giusta risoluzione?
     
  11. Colly
    Offline

    Colly Moderator Membro dello Staff

    Messaggi:
    8.045
    Dove puoi reperirne non lo so xké io me la sono fatta da me col photoshop... è lì ke sta il bello ;)
    Potresti provare a prendere solo una decina di quei png e, con photoshop, mettergli la risoluzione a 480x800...e poi metti nel telefono solo quelli.
    Ma giusto per provare a vedere se funziona xké cmq ad ingrandire quelle immagini così piccole perderai di qualità...ma almeno vedi se funzionano!
     
  12. mikivodafone
    Offline

    mikivodafone Member

    Messaggi:
    120
    ma io sono una schiappa col photoshop!!!!xD
     
  13. Sconcau84
    Offline

    Sconcau84 Gold Member

    Messaggi:
    10.494
    Fare un Bootanimation non è una passeggiata, se non sai usare Photoshop ti consiglio di lasciar stare.
    Cercane uno nella sezione BootAnimation, estrai le png e usa quelle come shutdown facendo attenzione a rinominarle con il nome corretto
     
  14. mikivodafone
    Offline

    mikivodafone Member

    Messaggi:
    120
    alla fine ho scaricato un pacchetto per ripristinare il shutdown e il boot animation stock e ho risolto!!grazie a tutti comunque!!
     
  15. mikivodafone
    Offline

    mikivodafone Member

    Messaggi:
    120
    ragà non picchiatemi!!oogi mi comentavo con uot draka(cucina on line per gli amici xd) ho complitato il mio prima tema estraggo l'apk della rom extreme 2.0 blu che uso sul galaxy faccio l'upload lo scarico copio su sd card flasho da recovery ..........e non succede niente!!il kernel mi da installazione completata ma al riavvio non è cambiato nulla salvo la batteria che adesso è quello con l'androide che cambia espresione in base allo stato della batteria e 'l effetto flip!ma tutto il resto(status bar personalizzata ecc ecc è rimasta uguale!!!che faccio?
     
  16. Sconcau84
    Offline

    Sconcau84 Gold Member

    Messaggi:
    10.494
    La statusbar non la puooi personalizzare con quel sito perchè la Samsung ha modificato il nome delle png native di android ragion per cui le png vengono sostituite si, ma non riconosciute dal sistema
    Puoi provare a fare una cosa, anzichè il franmework utilizza il twframnework-res.apk ma ti consiglio di tenerti un tema "Buono" su recovery onde evitare casini.
    Non ho mai provato per cui non ti assicuro il ruisultto finale
     
  17. mikivodafone
    Offline

    mikivodafone Member

    Messaggi:
    120
    alla fine è scomparsa la status bar e adesso ho rliflashato la tua extreme blu (fortuna che avevo un backup aggiornato di tutto!!!)adesso proverò con il twframerwork e vi farò sapere
     
  18. Sconcau84
    Offline

    Sconcau84 Gold Member

    Messaggi:
    10.494
    Se fai casini con quel sito, ti basta solamente riflashare un tema (framework) valido.
    Te lo dico onde evitare flash di ROM intere
     
  19. mikivodafone
    Offline

    mikivodafone Member

    Messaggi:
    120
    flashando il twframework non partiva più il cellulare e non entrava neanche in recovery e in download mode!!!ho piallato tutto con la rom originale e ho rimesso la tua extreme 2.0 blu mi sa che lascio il modding ai cuochi
    io mi limito ad "assaggiare i vostri piatti"Xd
     

Condividi questa Pagina