cambiare il Framework

Discussione in 'SGS Problemi e richieste' iniziata da mulder59, 23 Febbraio 2011.

  1. mulder59
    Offline

    mulder59 Member

    Messaggi:
    108
    Ma che fine ha fatto la guida work in progress sulla modifica del framework???????
    :emo_pic_56:
     
  2. Sconcau84
    Offline

    Sconcau84 Gold Member

    Messaggi:
    10.494
    La sto scrivendo con calma e in silezio in un posto nascoto ;)
     
  3. Shaw
    Offline

    Shaw Moderator Membro dello Staff

    Messaggi:
    10.783
    :hide: :shh:
     
  4. Sconcau84
    Offline

    Sconcau84 Gold Member

    Messaggi:
    10.494
    Siete pronti per la guida?
    E' quasi pronta ;)
     
  5. Sconcau84
    Offline

    Sconcau84 Gold Member

    Messaggi:
    10.494
    Siete pronti per la guida?
    E' quasi pronta ;)
     
  6. Nosterius
    Offline

    Nosterius Gold Member

    Messaggi:
    3.436
    Io sono pronto xD il mio pc di meno... Mi sa che sta partendo la scheda video ...

    Sent from my GT-I9000 using Tapatalk
     
  7. Nosterius
    Offline

    Nosterius Gold Member

    Messaggi:
    3.436
    Io sono pronto xD il mio pc di meno... Mi sa che sta partendo la scheda video ...

    Sent from my GT-I9000 using Tapatalk
     
  8. snake
    Offline

    snake Member

    Messaggi:
    168
    ragazzi sapete dirmi una mano? ho un problemino,non riesco ad inserire un framework modificato nella rom che sto preparando,premetto che non mi da nessun errore di compilazione,ho effettuato dei controlli prima e anche su outkitchen lo prende per buono,però quando lo inserisco nella rom il cell si blocca all'avvio vibra :( ora non capisco siccome non ci sono png corroti..
    vi ringrazio per un eventuale risp :eheh:
     
  9. snake
    Offline

    snake Member

    Messaggi:
    168
    ragazzi sapete dirmi una mano? ho un problemino,non riesco ad inserire un framework modificato nella rom che sto preparando,premetto che non mi da nessun errore di compilazione,ho effettuato dei controlli prima e anche su outkitchen lo prende per buono,però quando lo inserisco nella rom il cell si blocca all'avvio vibra :( ora non capisco siccome non ci sono png corroti..
    vi ringrazio per un eventuale risp :eheh:
     
  10. Sconcau84
    Offline

    Sconcau84 Gold Member

    Messaggi:
    10.494
    Ciao snake, devi sostituire i file AndroidManifest.xml e la cartella META-INF con quegli un framework e twframework Stock.
    Ti ho appena rilevato una cosa, che per capirla da solo (sono autodidatta) mi ci è voluto più di 2 settimane ;)
    OT: Ho rilevato questa nota anche ad un altro "Modders" senza che sia stato mai ringranziato.
     
  11. Sconcau84
    Offline

    Sconcau84 Gold Member

    Messaggi:
    10.494
    Ciao snake, devi sostituire i file AndroidManifest.xml e la cartella META-INF con quegli un framework e twframework Stock.
    Ti ho appena rilevato una cosa, che per capirla da solo (sono autodidatta) mi ci è voluto più di 2 settimane ;)
    OT: Ho rilevato questa nota anche ad un altro "Modders" senza che sia stato mai ringranziato.
     
  12. snake
    Offline

    snake Member

    Messaggi:
    168
    Grazie mille sconca,allora provo subito sperando che la procedura vada a buon fine :bash:
    appena ci riesco ti faccio sapere ;)

    EDIT: GRAZIEEEEEEEEEEE ora funzionaaaaaaa :ave: se ti fa ciacere domani penso di mette a posto alcune cose e posto la rom qui... grazie ancoraaaa :beer: :beer:
     
  13. snake
    Offline

    snake Member

    Messaggi:
    168
    Grazie mille sconca,allora provo subito sperando che la procedura vada a buon fine :bash:
    appena ci riesco ti faccio sapere ;)

    EDIT: GRAZIEEEEEEEEEEE ora funzionaaaaaaa :ave: se ti fa ciacere domani penso di mette a posto alcune cose e posto la rom qui... grazie ancoraaaa :beer: :beer:
     

Condividi questa Pagina