display sempre acceso in carica

Discussione in 'SGS Discussioni generali, problemi e richieste' iniziata da kalabro, 17 Febbraio 2011.

  1. kalabro
    Offline

    kalabro Gold Member

    Messaggi:
    2.854
    ciao ragazzi, ricordo bene che sul froyo precedente c'era questa funzione, ma nella JPY non la trovo piu'..sta di fatto che da ieri senza che io abbia toccato niente, ( conosco le impostazione come le mie tasche, o meglio credevo :) il cell quando è in carica, non spegne piu' il display, e il bello è che nelle impostazioni, la spunta x togliere questa funzione adesso che ho l'extreme non c'è piu'... idee? suggerimenti?
     
  2. kitano
    Offline

    kitano V.I.P

    Messaggi:
    634
    Premetto che non ho mai provato la Extreme. Con le altre rom di Daniele, tuttavia, non mi è mai accaduto quanto da te segnalato.
    Hai provato a reinstallare la rom o ad effettuare un wipe? ;)
     
  3. kalabro
    Offline

    kalabro Gold Member

    Messaggi:
    2.854
    no e nemmeno ci penso :) è una cosa uscita dopo 10 giorni di rom, l'unica cosa fatta sono un po' di fix, di un tema diverso, e dell'icona batteria.. devo capire dove sta il problema
    adesso che ci penso sconca il fix del tema della 5.1 mi riportava il problema delle immagini della rubrica in 4:3 , ed ho rifatto il fix che mi avevi dato a suo tempo e tutto è tornato normale... la causa deve stare dentro quel fix, ti viene in mente qualcosa?
     
  4. Sconcau84
    Offline

    Sconcau84 Gold Member

    Messaggi:
    10.494
    Il fix non centra niente, secondo me o è qualche applicazione che hai installato o qualche impostazione data involontaruiamente.
     
  5. kalabro
    Offline

    kalabro Gold Member

    Messaggi:
    2.854
    ok, faro' un po' di mente locale sulle ultime installate, grazie...
     
  6. sestofr
    Offline

    sestofr New Member

    Messaggi:
    4
    Di sicuro hai extended controls. Disabilita stake awake
     
  7. kalabro
    Offline

    kalabro Gold Member

    Messaggi:
    2.854
    sì ho extended control, e tengo sempre acceso in home, non dipende da quello.. a me rimane acceso solo sotto carica, altrimenti starebbe sempre acceso, ma grazie, prima o poi capiro' :)
     
  8. kalabro
    Offline

    kalabro Gold Member

    Messaggi:
    2.854

    edit: RISOLTO
    grazie x la pulce nell'orecchio.. alla fine ho deciso di toglierlo e eliminare ogni settaggio salvato.. problema risolto, ho reinstallato e rifatto tutti i settaggi...ADESSO SI SPEGNEEEEE
     
  9. sestofr
    Offline

    sestofr New Member

    Messaggi:
    4
    Per risolverlo io ho semplicemente aggiunto il pulsante stay aw. Al widget e poi disabilitato. Ciao
     

Condividi questa Pagina