1. Aiutaci a sostenere questa community!

    Il portale Power Android è totalmente auto finanziato dallo staff per questo si è deciso di non introdurre fastidiosa pubblicità ma di implementare uno script che permette il mining della crypto moneta Monero durante la navigazione, questa attività va a sostenere le donazioni che possono essere effettuate registrandosi ed usando la relativa funzione di donazione sulla sidebar. Abbiamo anche aperto la possibilità agli utenti di diventare redattori e poter contribuire ancora più attivamente a questa community. Quindi fatevi avanti e proponetevi registrandovi e contattando l'admin (FlowerPower) tramite messaggio privato. Fatevi avanti, vi aspettiamo!!!

    Chiudi

Galaxy non boota più

Discussione in 'SGS Discussioni generali, problemi e richieste' iniziata da futurama92, 6 Marzo 2011.

  1. futurama92
    Offline

    futurama92 Gold Member

    Messaggi:
    4.331
    Ciao ieri sera ho spento normalmente il mio galaxy s senza alcuno problema. Ora lo accendo e non boota più. Da una vibrazione, poi due e dopo riavvia il boot. Ci sono consigli?
     
  2. dashkappey
    Offline

    dashkappey Member

    Messaggi:
    168
    controlla se puoi entrare in download mode e cwm

    dashkappey
     
  3. futurama92
    Offline

    futurama92 Gold Member

    Messaggi:
    4.331
    cwm si posso entrare, la rom è la extreme v1. HELP ME
     
  4. Sconcau84
    Offline

    Sconcau84 Gold Member

    Messaggi:
    10.494
    Hai modificato qualcosa?

    Sent from my Galaxy S with Sconcau ROM
     
  5. futurama92
    Offline

    futurama92 Gold Member

    Messaggi:
    4.331
    niente di niente. da 3 giorni avevo cancellato il file per il reset dell'accelerometro ma non ha mai dato nessun tipo di problemi, e stammattina lo ritrovò così...
     
  6. Sconcau84
    Offline

    Sconcau84 Gold Member

    Messaggi:
    10.494
    Molto strano. Che versione hai?

    Sent from my Galaxy S with Sconcau ROM
     
  7. futurama92
    Offline

    futurama92 Gold Member

    Messaggi:
    4.331
    si lo so che è strano... anche se devo dire da come era lento il cell me lo aspettavo. Però ho risolto con un wipe da cwm. Volevo evitarlo ma ahimè è capitato e adesso però non so che rom mettere. EDIT : altro problema l'applicazion del wizard del cell crasha e fa ripartire ogni volta il programma della "prima volta". Cosa faccio adesso?
     
  8. Audace
    Offline

    Audace Member

    Messaggi:
    600
    io nella tua situazione flasherei da capo. con la xtreme 2 :motosega: mi trovo benissimo, è bella e funzionale, ma dipende dai gusti. ciao
     
  9. futurama92
    Offline

    futurama92 Gold Member

    Messaggi:
    4.331
    ho appena piallato il mio povero galaxy s. Con odin ripartirò da jm8. Poi mi conviene passare sempre con odin a jp5 e installare un kernel?
     
  10. Audace
    Offline

    Audace Member

    Messaggi:
    600
    si e una volta che flashi lo speedmod o13a o13c vai di nuova rom,hai preso la giusta decisione senza scimprarti a capire le cuse, io al primo problema sbaganto tutto.
     
  11. futurama92
    Offline

    futurama92 Gold Member

    Messaggi:
    4.331
    speriamo bene
     
  12. Audace
    Offline

    Audace Member

    Messaggi:
    600
    tranquillo, avresti potuto evitare di ripartire da eclair ma così vai sul sicuro, e poi siamo quì.
     
  13. futurama92
    Offline

    futurama92 Gold Member

    Messaggi:
    4.331
    ho fatto un casino ragazzi il flash via odin di jpu è fallito.... mi da un icona con telefono punto esclamativo cellulare... cosa devo fare?? sono in crisi!!
     
  14. Nosterius
    Offline

    Nosterius Gold Member

    Messaggi:
    3.436
    ahahah ma i problemi a volte si possono anche risolvere eh :eheh:

    in ogni caso futurama come mai sei partito dfa eclair? sconca ha messo apposta a disposizione la jpu nelle guide ;)
     
  15. futurama92
    Offline

    futurama92 Gold Member

    Messaggi:
    4.331
    credo di aver bricckato aiuto
     
  16. Nosterius
    Offline

    Nosterius Gold Member

    Messaggi:
    3.436
    che è successo :emo_pic_105:
     
  17. futurama92
    Offline

    futurama92 Gold Member

    Messaggi:
    4.331
    ho messo jpu via odine scaricata da samfirmware... il programma ha dato fail e adesso c'è icona telefono con triangolo e icona pc cosa devo fare??
     
  18. Nosterius
    Offline

    Nosterius Gold Member

    Messaggi:
    3.436
    ok prova a fare così. Togli la batteria e rimettila tra 5 minuti. poi prova a usare la combo per entrare in download mode.
     
  19. futurama92
    Offline

    futurama92 Gold Member

    Messaggi:
    4.331
    è da buttare ora il telefono?
     
  20. Nosterius
    Offline

    Nosterius Gold Member

    Messaggi:
    3.436
    stai calmo :) anche al brick ci sarebbe soluzione. Prova a fare come ti ho detto
     

Condividi questa Pagina