1. Aiutaci a sostenere questa community!

    Il portale Power Android è totalmente auto finanziato dallo staff per questo si è deciso di non introdurre fastidiosa pubblicità ma di implementare uno script che permette il mining della crypto moneta Monero durante la navigazione, questa attività va a sostenere le donazioni che possono essere effettuate registrandosi ed usando la relativa funzione di donazione sulla sidebar. Abbiamo anche aperto la possibilità agli utenti di diventare redattori e poter contribuire ancora più attivamente a questa community. Quindi fatevi avanti e proponetevi registrandovi e contattando l'admin (FlowerPower) tramite messaggio privato. Fatevi avanti, vi aspettiamo!!!

    Chiudi

[OFFICIAL THREAD] PROBLEMI GENERALI

Discussione in 'SGS Discussioni generali, problemi e richieste' iniziata da Sconcau84, 4 Febbraio 2011.

  1. Sconcau84
    Offline

    Sconcau84 Gold Member

    Messaggi:
    10.494
    Postate qua i problemi generali riguardanti il Galaxy
     
    A 8 persone piace questo elemento.
  2. agalaxys
    Offline

    agalaxys V.I.P

    Messaggi:
    314
    ciao sconcau, innanzitutto auguri per il nuovo sito...
    senti, non riesco a cambiare lo sfondo del menù dove abbiamo le apps... cioè è sempre nero, e non riesco a farlo diventare trasparente (quindi con il mio wallepaper della home sullo sfondo dietro le apps)...
    Non so se sia un problema, ma mi è sembrato più opportuno scrivere in questo topic... spero di non incasinalrlo già da subito!! :lol:
    Grazie in anticipo...
     
    A 6 persone piace questo elemento.
  3. kalabro
    Offline

    kalabro Gold Member

    Messaggi:
    2.854
    Penso dipenda dal launcher che usi, non tutti hanno questa funzione ma non vorrei sbagliare

    Kalabro from tapatalk
     
    A kenshiro986, Ziubelo e ste piace questo elemento.
  4. claudio
    Offline

    claudio Gold Member

    Messaggi:
    5.810
    usa adw launcher ex......da applanet ;)
     
    A Colly, pelonero111, ste e ad altre 10 persone piace questo elemento.
  5. Davide14
    Offline

    Davide14 New Member

    Messaggi:
    10
    Spero abbia postati nel tipica giusto..

    dopo aver installato la rom black nel menu erano sparite alcune applicazioni (alcune tipo messaggi e telefono). Ora non ricordo che launcher stavo usando, probabilmente quello di default della rom. Sta di fatto che usando launcher pro questo problema non me lo dà.. voi sapete il motivo?

    Sent from my GT-I9000 using Tapatalk
     
    A Ziubelo, jokerpoker76, joedrum e ad altre 2 persone piace questo elemento.
  6. mulder59
    Offline

    mulder59 Member

    Messaggi:
    108
    Prova

    Sent from my GT-I9000 using Tapatalk
     
    A 6061361, Shaw, pglmro e ad altre 10 persone piace questo elemento.
  7. Synapsis
    Offline

    Synapsis Administrator Membro dello Staff

    Messaggi:
    3.219
    Appena installato la rom mette TWLauncher di default. Trovo solo l'icona degle apps, per cui devi rifare le altre. Tenere presente che con Launcher pro non puoi usare le apps di samsung mentre coon TWLauncher puoi.

    PS. Grazie mille Anna

    Synapsis sent this with tapatalk.
     
    A ste, Fabio83, Ziubelo e ad altre 5 persone piace questo elemento.
  8. Davide14
    Offline

    Davide14 New Member

    Messaggi:
    10
    è una risposta al mio problema? :?

    comunque non capisco bene cosa intendi dire :)
     
    A Kenshiro, Ziubelo, ste e ad altre 7 persone piace questo elemento.
  9. Davide14
    Offline

    Davide14 New Member

    Messaggi:
    10
    ecco, giusto per infierire sul mio galaxy ora molte applicazioni mi vanno in crash... dopo aver trasferito 2GB di musica applicazioni come il lettore musicale, l'agnenda e alro mi si chiudono non appena le apro.. ho fatto un reboot, ma non ho risolto nulla.
     
    A 9 persone piace questo elemento.
  10. kalabro
    Offline

    kalabro Gold Member

    Messaggi:
    2.854
    Ciao claudio, vedo che anche tu usi l'extended control, volevo dirti (magari lo sai) che quando crei la barra di comando puoi dargli delle trasparenze e fare in modo che siano meno pesanti sulla home (le mie x esempio le ho messe al 60% ) così come puoi cambiare le barre colorate in puntini , e il colore (trovi tutto nell'opzione temi).. un saluto
     
  11. kalabro
    Offline

    kalabro Gold Member

    Messaggi:
    2.854
    se tu leggi le istruzioni che riguardano la dopo installazione della rom, troverai le risposte alle domandi piu' frequenti come queste, con tanto di link al video che ti fa vedere come rimetterle
     
  12. Sconcau84
    Offline

    Sconcau84 Gold Member

    Messaggi:
    10.494
    Apri Titanium, fai un Backup dell'applicazione interessata e poi cancella i dati e dovresti risolvere. Se non risolvi così, sempre con Titanium disinstalla/reinstalla l'applicazione.
    Devi fare lo stesso con tutte le applicazioni che crashano (facendo attenzione a non disinstallare quelle di sistema)


    Davide14 come ti ha detto kalabro, basta scorrere in basso le istruzioni e troverai la risposta https://sites.google.com/site/sconcauro ... -frequenti
     
  13. Davide14
    Offline

    Davide14 New Member

    Messaggi:
    10
    Re: Re: [OFFICIAL THREAD] PROBLEMI GENERALI

    Si grazie mille l'avevo letta alla fine. La prossima volta darò uno sguardo in piú alle guide ;)


    Sent from my GT-I9000 using Tapatalk
     
  14. Sconcau84
    Offline

    Sconcau84 Gold Member

    Messaggi:
    10.494
    Ok, perfetto! ;)
     
  15. pippero
    Offline

    pippero New Member

    Messaggi:
    2
    Ciao! Ho un problema con lo spostamento delle applicazioni su sd.
    Il risultato di qualunque tentativo di spostare una qualsiasi applicazione su sd è il messaggio "Impossibile spostare l'applicazione. Memoria insufficiente".
    Ho solo una decina di applicazioni terza parte installate, e oltre 5 giga liberi sulla partizione sd. In realtà, non mi è davvero necessario spostare le applicazioni, è solo che preferirei sapere che fare quando la possibilità si dovesse trasformare in una necessità!
    Il mio SGS è un ex brand 3: sono rimasto stupefatto dalla differenza di reattività del terminale una volta passato alla JPY rispetto alla Eclair che c'era prima.
    Avevo installato una rom JPY liscia, con kernel speedmod k12t (non ho attivato i tweak ne il lagfix; ed eseguito il wipe di tutto, dalvik e battery compresi) e in breve mi sono reso conto che era impossibile spostare le applicazioni, sia da gestione applicazioni, che tramite app 2 sd o usando Move2sd enabler.
    Cercando informazioni ho scoperto i lavori di Sconcau, al quale vanno tutti i miei complimenti (e la gravissima colpa ;) di aver stimolato anche in me l'interesse per il modding, ed ho provato oggi a flashare la rom Jpy_6.1 (nowipe) tramite recovery.
    Il problema rimane lo stesso. Ho provato ad usare i permessi di root, mentre il lagfix è sempre disattivo.

    Avete qualche consiglio o suggerimento? Ho trovato in giro qualche thread che esponeva il medesimo problema, ma non ho trovato alcuna risposta utile.

    Grazie!
     
  16. Synapsis
    Offline

    Synapsis Administrator Membro dello Staff

    Messaggi:
    3.219
    Volume Audio

    Ho il problema del volume del audio che e basso. Ho messo al massimo tutti i settaggi ma vorei di piu.

    Poi vorrei anche fate in modo che non si abbassa mai. Ho provato un audio locker ma dava problemi.

    Avete dei suggerimenti please?


    Synapsis sent this with tapatalk.
     
  17. Shaw
    Offline

    Shaw Moderator Membro dello Staff

    Messaggi:
    10.783
    Re: Volume Audio

    Come hai settato galaxy tuner? Io l'audio lo sento altissimo al limite della distorsione senza aver aggiunto db dal settaggio, ho equalizzato come ho messo nel thread tips and tricks con l'audio 3d a 5, ho installato anche il voodoo sound control v4 che va molto bene con il kernel k12u.
    Ho provato anche la registrazione audio con tape machine a un volume altissimo e la riproduzione è ottima. Con le cuffie dell,ipod la radio si sente ben equalizzata e molto alta se tieni il gain quasi al massimo. Con l'audio non credo possiamo ottenere di meglio con questo dispositivo. ;)

    Sent from my GT-I9000 using Tapatalk
     
  18. kalabro
    Offline

    kalabro Gold Member

    Messaggi:
    2.854
    Re: Volume Audio

    io il problema l'ho avuto montando il galaxy tuner senza toccare alcun settaggio..per pigrizia l'ho tolto ed è tornato tutto a posto.... ma shaw lo usa da parecchio e seguendo i suoi settaggi risolvi..dipende se per te è così importante il settore audio
     
  19. Nosterius
    Offline

    Nosterius Gold Member

    Messaggi:
    3.436
    Il mio problema sono gli MMS... non riesco a visualizzare gli allegati nonostante il messaggio menzioni la presenza di un oggetto! qualcuno sa darmi qualche notizia?
     
  20. Synapsis
    Offline

    Synapsis Administrator Membro dello Staff

    Messaggi:
    3.219
    Re: Volume Audio

    Ho seguito le indicazioni nel tips & tricks ma non tanto l'audio delle cuffie che va bene, quanto la suonaria quando arriva una chiamata.
    L'altro giorno per esempio a un certo punto l'audio era appena udibile anche se tutto era su al massimo, dopo un riavvio è tornato
    a posto.
    Sarò sordo io. :)
     

Condividi questa Pagina