percentuale sfasata icona batteria, forse risolto

Discussione in 'SGS Discussioni generali, problemi e richieste' iniziata da Audace, 21 Marzo 2011.

  1. Audace
    Offline

    Audace Member

    Messaggi:
    600
    Ancorchè già trattato , il bug della percentuale sfasata dell'icona batteria, è un fastidioso contrattempo.
    Considerato che il Galaxy non genera il file "Battery_stat_bin" solo all'avvio ma principalmente al distacco dell'alimentazione, dopo prove empiriche(Kernel K13c) ho eseguito tale procedura:
    messo in carica fino ad avviso e contestualmente eliminato il file "Battery_stat_bin"tramite RootXpolre, verificato che la percentuale allo stato attuale era al 97/98 %, sempre allacciato alla rete elettrica, cancellavo nuovamente il file sopra citato e dopo ulteriore avviso constatavo che la % era al 99%, ripetevo nuovamente le suddette operazioni e raggiungevo al distacco il 100%. Dopo aver utilizzato a sfinimento il cell rimesso in carica normalmente , al termine di qust'ultima stacco il cavo di alimentazione e mi trovo nuovamente al 100%.
    Ps) con tre kernel differenti non ho raggiunto il risultato, con quello citato ho risolto.
    Non sono in grado di assicurare i successo dell'operazione, ma a me ha funzionato.
    NB) Sconca la mia latitanza nell'essere " attivo" nel forum è data dal fatto che non me la sento di dare dritte , quando non ho ancora i numeri per farlo, le prove che effettuo sul mio SGS sono a rischio e pericolo mio , mi spiacerebbe "fottere " il cel di un persona che prende per oro colato ciò che legge, ma ti assicuro che tutto ciò che mi capita di riferire in rete meziona sempre le tue lodi.
    ONORE A TE SCONCA (dal marghine e planargia)
     

Condividi questa Pagina