1. Aiutaci a sostenere questa community!

    Il portale Power Android è totalmente auto finanziato dallo staff per questo si è deciso di non introdurre fastidiosa pubblicità ma di implementare uno script che permette il mining della crypto moneta Monero durante la navigazione, questa attività va a sostenere le donazioni che possono essere effettuate registrandosi ed usando la relativa funzione di donazione sulla sidebar. Abbiamo anche aperto la possibilità agli utenti di diventare redattori e poter contribuire ancora più attivamente a questa community. Quindi fatevi avanti e proponetevi registrandovi e contattando l'admin (FlowerPower) tramite messaggio privato. Fatevi avanti, vi aspettiamo!!!

    Chiudi

problemi gps

Discussione in 'SGS Discussioni generali, problemi e richieste' iniziata da gio2269, 27 Febbraio 2011.

  1. gio2269
    Offline

    gio2269 Member

    Messaggi:
    303
    Ho notato prima di installare le rom di sconcau che anche con le precedenti versioni il gps non è costante nella ricerca dei satelliti.
    Ho installato il gps booster ,il gps test.Ogni volta provo a fare una procedura che è questa:telefono,digito *#*#3214789650#*#* e mi si apre lbs test mode.Ho provato a cambiare i valori di "application settings" nell'operation mode da standalone a ms based e in "start mode" da hot start a cold start.
    Appena riavvio il telefono mi ritrova subito i satelliti..ma successivamente diventa comunque incostante nella ricerca del segnale.
    In ogni caso nell'immediato sembra avere una marcia in più.
    C'è qualche altra cosa che si può provare (a parte l'opzione sgs tools fix gps che cmq non serve) o è solo un un problema hardware??
    In ogni caso quello che ho notato è che il navigatore maps inizialmente mi porta su strade "parallele" a quelle che in realtà percorro in quel momento(per cui penso sia un problema anche del programma maps) mentre il sygic una volta preso il segnale è sempre preciso
     
  2. gio2269
    Offline

    gio2269 Member

    Messaggi:
    303
    Ho notato prima di installare le rom di sconcau che anche con le precedenti versioni il gps non è costante nella ricerca dei satelliti.
    Ho installato il gps booster ,il gps test.Ogni volta provo a fare una procedura che è questa:telefono,digito *#*#3214789650#*#* e mi si apre lbs test mode.Ho provato a cambiare i valori di "application settings" nell'operation mode da standalone a ms based e in "start mode" da hot start a cold start.
    Appena riavvio il telefono mi ritrova subito i satelliti..ma successivamente diventa comunque incostante nella ricerca del segnale.
    In ogni caso nell'immediato sembra avere una marcia in più.
    C'è qualche altra cosa che si può provare (a parte l'opzione sgs tools fix gps che cmq non serve) o è solo un un problema hardware??
    In ogni caso quello che ho notato è che il navigatore maps inizialmente mi porta su strade "parallele" a quelle che in realtà percorro in quel momento(per cui penso sia un problema anche del programma maps) mentre il sygic una volta preso il segnale è sempre preciso
     
  3. piace
    Offline

    piace New Member

    Messaggi:
    1
    Ciao anch'io ho questo problema ma finora non ho trovato alcuna soluzione
    qualche volta (per poco tempo) è stato precisissimo ma poi .....
    a questo punto credo che il problema sia hardware
     
  4. piace
    Offline

    piace New Member

    Messaggi:
    1
    Ciao anch'io ho questo problema ma finora non ho trovato alcuna soluzione
    qualche volta (per poco tempo) è stato precisissimo ma poi .....
    a questo punto credo che il problema sia hardware
     
  5. dashkappey
    Offline

    dashkappey Member

    Messaggi:
    168
    ehhh l oscar del gps è mio quando avevo froyo ufficiale il gps si agganciava in max6secondi e teneva fixato x tutto il viaggio,putroppo ora è gia una fortuna se riesco a fare il fix,ed ho provato di tutto lbstestmode gps fastfix ecc ecc ma nulla!ma nn molliamo proviamo tutto una soluzione arriverá

    dashkappey
     
  6. dashkappey
    Offline

    dashkappey Member

    Messaggi:
    168
    ehhh l oscar del gps è mio quando avevo froyo ufficiale il gps si agganciava in max6secondi e teneva fixato x tutto il viaggio,putroppo ora è gia una fortuna se riesco a fare il fix,ed ho provato di tutto lbstestmode gps fastfix ecc ecc ma nulla!ma nn molliamo proviamo tutto una soluzione arriverá

    dashkappey
     
  7. kitano
    Offline

    kitano V.I.P

    Messaggi:
    634
    Io ho semplicemente modificato il server per l'agps e lo start mode. Ho utlizzato Sygic in Croazia ed ho agganciato i satelliti in tempi ragionevoli, visto che non ho utilizzato l'agps.
    Sygic è preciso: vero. Quindi dipende molto anche dal software di navigazione utilizzato.
     
  8. kitano
    Offline

    kitano V.I.P

    Messaggi:
    634
    Io ho semplicemente modificato il server per l'agps e lo start mode. Ho utlizzato Sygic in Croazia ed ho agganciato i satelliti in tempi ragionevoli, visto che non ho utilizzato l'agps.
    Sygic è preciso: vero. Quindi dipende molto anche dal software di navigazione utilizzato.
     
  9. Shaw
    Offline

    Shaw Moderator Membro dello Staff

    Messaggi:
    10.783
    ho provato anche io a seguire la tua modifica kitano ma con copilot non ho miglioramenti. :mha:
     
  10. Shaw
    Offline

    Shaw Moderator Membro dello Staff

    Messaggi:
    10.783
    ho provato anche io a seguire la tua modifica kitano ma con copilot non ho miglioramenti. :mha:
     
  11. vrum
    Offline

    vrum New Member

    Messaggi:
    3
    io da quando ho messo la extreme non mi prende neanche un satellite. Almeno prima si agganciavano i satelliti :(


    Credo che dovrò togliere la rom di sconcau :(



    P.s. Intanto faccio fare una perizia per il problema del gps.
     
  12. Nosterius
    Offline

    Nosterius Gold Member

    Messaggi:
    3.436
    prova un modem diverso prima di gettare la spugna.
     
  13. kalabro
    Offline

    kalabro Gold Member

    Messaggi:
    2.854
    se fosse un problema di rom, l'avremmo tutti quanti..io uso un giorno sì ed uno no il navigatore ( maps piu' che altro, pur avendo copilot) e mai avuto problemi di fix..magari un po' di imprecisione, ma poca cosa
     
  14. vrum
    Offline

    vrum New Member

    Messaggi:
    3
    X cambiare modem...semplicemento faccio solo un flash del model della rom con odin? Non perdo nessuna funzionalità?
     
  15. ltomba
    Offline

    ltomba V.I.P

    Messaggi:
    95
    io dopo aver installato la extreme il gps và alla grande, con copilot e navigon sono precisissimi un pò meno con map ma credo dipenda dal software.
    Se accendo il gps tempo 10 sec di norma si aggancia, ho notato comunque che dipende molto anche dalle condizioni meteo e dalla zona in cui ci si trova, per esempio in spazi aperti o dentro città con palazzi che possono fare ombra al segnale o addirittura il rimbalzo del segnale, cosa nota per tutti i GPS anche con il mio Garmin Forerunner che utilizzo a correre ci sono gli stessi problemi pur andando a velocità notevolmente inferiori.
    Quindi secondo me non diamo solo la colpa al modem o del galaxy.
     

Condividi questa Pagina