Problemi installazione Sconcau_eXtreme 2.0 ROM

Discussione in 'SGS Discussioni generali, problemi e richieste' iniziata da cadrecarica, 9 Marzo 2011.

  1. cadrecarica
    Offline

    cadrecarica New Member

    Messaggi:
    16
    Salve, ho un problema sul galaxy S.
    Provengo da una rom ufficiale jp5 con kernel modificato speedmod (una versione vecchia).
    Volevo installare l'ultima rom sconcau extreme, quella nero/verde.
    Ho correttamente disattivato i tweaks e il lagfix, e ho provveduto ad un backup sia da clockwork che da titanium backup.
    Mi accingo ad installare la ROM tramite clockwork e qui scatta il problema.
    Si avvia l'installazione della rom , come da guida, dopo aver individuato il file zip nella sd interna.
    La rom viene installata e la recovery mi chiede il restart.
    Ora sulla guida dice : "al riavvio si presenterà una schermata con chiesto... yes ecc.ecc."
    Il problema è che quando ho restartato , il telefono ha avviato l'animazione del galaxy col suono e ora sono piu' o meno 20 minuti , ma forse anche di piu', che è piantato sulla scritta GALAXY S GT-I9000 SAMSUNG.
    Non vibra, non si riavvia, è semplicemente piantata lì.
    Ricordo che ci volle 1 pò di tempo anche quando installai la speedmod e abilitai i lagfix per la prima volta....ma ora sono ben piu' di 20 minuti che è piantato lì il cell....
    Cosa posso fare ?
     
  2. kalabro
    Offline

    kalabro Gold Member

    Messaggi:
    2.854
    la rom dice chiaramente che bisogna partire minimo da uno speedmode k12o, ti ricordi quale avevi? tranquillo la soluzione si trova se ti funziona la combo..dimmi stai ancora così?
     
  3. kalabro
    Offline

    kalabro Gold Member

    Messaggi:
    2.854
    a questo punto la cosa migliore, visto che la rom l'hai dentro è di mettere un kernel nuovo con odin e poi flashare la rom direttamente.. è questione di pochi minuti. stacca la batteria, rimettila e manda in download e segui alla lettera questa guida

    alla fine avrai la tua rom con all'interno il kernel k13b
    ps: attento all'inizio la versione del kernel da scaricare è quella per odin, e non la cwm...
     
  4. cadrecarica
    Offline

    cadrecarica New Member

    Messaggi:
    16
    ciao kalabro...è vero purtroppo sono stato 1 fesso e la mia speedmod era la k2 o la k3....
    ora in recovery ci va il telefono, però se riavvio normale rimane piantato alla schermata galaxy s.
     
  5. cadrecarica
    Offline

    cadrecarica New Member

    Messaggi:
    16
    ok kalabro, tu dici che se flasho da odin una speedmod recente risolvo ?
     
  6. kalabro
    Offline

    kalabro Gold Member

    Messaggi:
    2.854
    certo che risolvi..dalla extreme in poi, lo dice anche la guida della rom extreme ( la prima) il kernel minimo deve essere k120..quindi procedi e andrà tutto bene... la rom l'hai già nella sd, quindi devi solo fare il passaggio da odin e dopo riavviando in recovery flashi la rom...
     
  7. cadrecarica
    Offline

    cadrecarica New Member

    Messaggi:
    16
    grazie mille kalabro della tua assistenza....purtorppo ho un problema...
    ho appena flashato con odin il kernel che mi hai postato....
    però sono 4-5 minuti che odin ha quel riquadro blu su RESET! e non si muove da lì, il telefono si è riavviato ed è piantato come prima su GALAXY S...
    come faccio ?
     
  8. kalabro
    Offline

    kalabro Gold Member

    Messaggi:
    2.854
    io non ti ho postato kernel, ma la guida da dove poi l'hai preso..ok è su reset? staccalo, spegnilo e riavvia in recovery adesso, poi sei capace di montare la rom che hai nella sd? segui questa

    ps: solo i passaggi fino a reboot system now :) fammi sapere che devo muovermi poi
     
  9. cadrecarica
    Offline

    cadrecarica New Member

    Messaggi:
    16
    allora ti spiego nel dettaglio! proprio ora odin è andato su PASS! verde. La schermata era sempre quella iniziale bloccata. Ho staccato la presa USB, e ho riavviato il telefono in recovery. Ho selezionato install .zip, ho trovato il file della rom, e ora la sta installando di nuovo (come ho fatto prima).
     
  10. cadrecarica
    Offline

    cadrecarica New Member

    Messaggi:
    16
    aggiornamento2: stavolta è stato veloce nel reinstallare la rom, pochi secondi. si è riaperta la clockwork, ho selezionato restart....e ora ha restartato, ma resta ancora sulla schermata iniziale...sono 30 secondi fino ad ora
     
  11. cadrecarica
    Offline

    cadrecarica New Member

    Messaggi:
    16
    quanto ci dovrebbe mettere a bootare ? è ancora bloccato all'avvio....
     
  12. kalabro
    Offline

    kalabro Gold Member

    Messaggi:
    2.854
    adesso aspetta 5 o 6 minuti.. deve caricare la rom e fare il lagfix, ci vuole tempo, ma abbi fiducia che parte

    e dammi tempo per risponderti :)
     
  13. cadrecarica
    Offline

    cadrecarica New Member

    Messaggi:
    16
    ihihihihi grazie mille :) ti trovo ancora tra 5-10 minuti se non si riavvia? T_T
     
  14. kalabro
    Offline

    kalabro Gold Member

    Messaggi:
    2.854
    abbi fiducia deve portare il file system da rfs ad ext4 e fare i tweak.. con questa rom avrai già tutto attivo... anche il BLN, adesso hai la notifica delle chiamate perse con l'accensione dei tasti, attraverso l'app missed call, puoi settare tutte le notifiche che vuoi..ma queste cose con calma le vedrai leggendo i thred


    sono qui :) ma deve andare x forza se non hai sbagliato nulla... non so piu' quante ne ho montate?
     
  15. cadrecarica
    Offline

    cadrecarica New Member

    Messaggi:
    16
    :) ho studiato bene le potenzialità della rom, perciò ho deciso di installarla è ottima e un mio amico ce l'ha ed è soddisfattissimo.
    Non sono nemmeno così niubbo per quanto riguarda il cell e in generale di smanettamento...però ti dico la verità, quando le cose non vanno come previsto vado nel panico :p
    Il problema è appunto che mi è venuto alla mente che le speedmod prima della k9 avevano un problema di corruzione della cartella /system. Ingenuamente ho pensato che avrei risolto anche questo problema direttamente installando la rom nuova... e invece tac e sn finito nel pallone :p spero di risolvere, per ora è ancora bloccato , ma effettivamente ci vuole ancora tempo quindi aspetto fiducioso !
    Grazie davvero
     
  16. kalabro
    Offline

    kalabro Gold Member

    Messaggi:
    2.854
    se adesso non va, ti metti con odin pialli tutto con questa guida e poi ricominci con il kernel e la rom, avendo l'accortezza di mettere dentro la rom quando sei con la JPU, prima di mettere il kernel con odin, ok? non penso di poterti aspettare, ma stai tranquillo
     
  17. kalabro
    Offline

    kalabro Gold Member

    Messaggi:
    2.854
    non sono un esperto ma se non è partita pialla tutto anche xchè almeno ti troverai il cell nuovo di confezione, a livello software.. ci vuole poco e la JPU risolve tutto
     
  18. cadrecarica
    Offline

    cadrecarica New Member

    Messaggi:
    16
    kalabro x favore spiegami bene che intendi per "avendo l'accortezza di mettere dentro la rom quando sei con la JPU, prima di mettere il kernel con odin" :p
    Spigami passo-passo se puoi ed io eseguo :)
    Grazie
     
  19. kalabro
    Offline

    kalabro Gold Member

    Messaggi:
    2.854
    il passo passo lo hai seguendo le guide che ti ho mandato... l'unica cosa che ti stavo facendo notare, è che una volta messa la JPU con odin, hai azzerato tutto, quindi potresti non avere piu' la rom dentro la sd..quindi dopo messa la jpu, collega il cell al pc, guarda se hai ancora la rom dentro altrimenti mettila, e procedi come hai fatto adesso; quindi odin di nuovo, kernel e poi flash della rom.. hai le guide SEGUILE!!! hai appena detto di non essere nubbio, e se lo fossi che dovrei fare? venire a casa tua? eheheheheh
     
  20. cadrecarica
    Offline

    cadrecarica New Member

    Messaggi:
    16
    ehehhe hai ragione è che sono diventato ansioso:p
    Cmq ho fatto come mi dicevi, scaricato la rom, aperto odin, selezionato re-partition, messo il pit 512, inseriti pda,csc e modem e ho premuto start....
    però ora il problema è che è inchiodato da 5-6 minuti su: <ID/0005>SET PIT file... DO NOT TURN OFF TARGET !!!
    speriamo bene :S
     

Condividi questa Pagina