Touchscreen malfunzionante

Discussione in 'SGS Discussioni generali, problemi e richieste' iniziata da gvecchiar, 15 Marzo 2011.

  1. gvecchiar
    Offline

    gvecchiar New Member

    Messaggi:
    4
    Salute a tutti.

    Ho il seguente problema sul Display del telefono.

    Molto ma molto spesso il Touch non risponde ai comandi del dito, o vi risponde una volta sì e tre volte no.
    Dove si nota proprio bene è quando utilizzo la tastiera Swype: praticamente io traccio una linea dritta ed il telefono ne riconosce una a zig-zag fatta come dice lui.

    Ogni volta, per risolvere l'improvviso "freeze", sembra che basti far andare in Stand-By il cell con il tasto a destra, e poi sbloccarlo subito dopo senza spegnerlo. Ad ogni modo questa è una soluzione più che grossolana, perché dopo 3 o 4 passate del dito ricomincia tutto daccapo.

    Invece, i pulsanti HW in fondo funzionano sempre tutti bene.

    Disperazione! Così il cell è praticamente inusabile, ed è un peccato perché da quando ho messo la ROM Extreme avevo trovato la pace dei sensi.

    La domanda che vi pongo è: è un problema risolvibile via SW o debbo portare il cell in assistenza?

    Grazie a tutti. Ciao.

    Wolf77
     
  2. Nosterius
    Offline

    Nosterius Gold Member

    Messaggi:
    3.436
    ma questo problema lo avevi anche prima di mettere la extreme? ma soprattutto, solo lo swype funziona male ?
     
  3. ibra19932
    Offline

    ibra19932 Member

    Messaggi:
    37
    mmmh.. io se fossi in te proverei a fare un bel flash con odin e poi riprovare con una rom stock... se poi ti da ancora problemi credo tu debba portarlo in assistenza, ma mi raccomando portalo con un firmware ufficiale altrimenti la garanzia non risponderà..

    segui questa procedura.. https://sites.google.com/site/sconcauro ... ware-xxjpu
     
  4. gvecchiar
    Offline

    gvecchiar New Member

    Messaggi:
    4
    Sì, l'avevo anche prima ma l'avevo associato alla lentezza del SW Stock di Samsung, tant'è che da quando avevo messo la Extreme inizialmente non era più accaduto (o al massimo una volta ogni morto di papa).

    No, me lo fa sia con Swype sia con qualsiasi altra cosa che premo sullo schermo del cell (applicazioni, widget, scrolling, etc.)

    Ultimamente sembrava quasi che il Touchscreen si fosse "degradato" e non sentisse più 'sto benedetto dito, percHé il problema si è andato intensificando.
    Allora ieri ho provato a mettere un'altra ROM di Sconcau (mi pare la SpeedStock) giusto per verificare se cambiava qualcosa rimettendo una ROM "fresca", ma il risultato è che il cell è quasi peggio di prima, ed inoltre adesso la batteria consuma un botto di più.

    Stavo facendo tutti i backup del caso per tentare un Wipe Reset e rimettere contemporaneamente la nuova Extreme 2.0, ma se non andrà bene non saprei veramente che altri pesci pigliare.

    Nel frattempo volevo sapere se qualcuno di voi ha lo stesso problema. Tra l'altro se non risolvo sta cosa sarà pure più difficile vendere il cell una volta che lo cambierò (sgs2 rulez).

    Grazie popolo.

    Wolf77
     
  5. gvecchiar
    Offline

    gvecchiar New Member

    Messaggi:
    4
    Grazie a Ibra e Nosterius.

    Speravo di non dover arrivare a riusare Odin visto che mi trovavo così bene con CWM, comunque sicuramente se i prossimi giorni non riesco a risolvere mi toccherà sicuramente tentare anche questa strada (tra l'altro, facendo così dovrò rimettere di nuovo il CWM?).

    La cosa strana è che ogni volta che si "blocca", diciamo, basta rimettere il telefono in Stanby e risbloccarlo per risolvere temporaneamente il problema. Assurdo! E' per questo che ero fiducioso che il problema fosse di natura SW, più che HW.

    Tristezza...

    Wolf77
     
  6. Nosterius
    Offline

    Nosterius Gold Member

    Messaggi:
    3.436
    Spera che tornando alle impostazioni originali il problema sparisca. Una volta che rimetti la jpu dovrai in seguito rimettere il kernel modificato ( speedmod voodoo etc) per poter tornare in CwM :)

    Sent from my GT-I9000 using Tapatalk
     
  7. gvecchiar
    Offline

    gvecchiar New Member

    Messaggi:
    4
    Fatto tutto, riflashato JPU con Odin, rimesso CWM, rimessa di seguito la Extreme 2.0

    Adesso sembra che il freeze del touchscreen sia o sparito del tutto o quasi. Forse una volta si è impuntato un pò, ma sinora diciamo tutto bene.

    Era la prima volta che usavo Odin per ritornare alle impostazioni di fabbrica, meno male che è andato tutto bene :^^:

    Non ci ho messo molto, tutto sommato. Diciamo un 5 ore, dalle 22:00 alle 03:00... :eek:o:

    Il lavoraccio è stato rimettere tutte le applicazioni con Titanium Backup, che ho dovuto fare una per una per decidere bene di volta in volta (questa la rimetto, questa non mi serve più, questa già c'è nella Extreme, questa c'è ma devo fare il restore dei dati, ....)

    Prometto che non tocco più nulla, anche perché sta ROM è veramente fatta bene.

    Sconcau? Non far uscire altre ROM (o almeno non dire che siano meglio di questa Extreme), ti prego!!!! :lol:

    Maledetto modding... :wtf:

    Wolf77
     
  8. Nosterius
    Offline

    Nosterius Gold Member

    Messaggi:
    3.436
    ahah, ma perchè non hai messo la versione pro di titanium! ti evitavi lo sbattimento di star li a cegliere tutto ;) io periodicamente rifaccio i backup solo delle app che scelgo di tenere. Con Titanium Pro quando scegli l'operazione ripristino di tutte le app ti fa comunque scegliere se lasciare o togliere un app :)
     

Condividi questa Pagina